Skip to content

Save PR with Verified Links


I have save PR with URLs checked but when I go to my verified links text file it does not display the PR for the individual URL. Is there some other option I need to enable?


  • SvenSven
    check that you have enabled pr resolve at all.
  • Hi,

    Sorry I cant find that option. I checked "save PR with URLs" in the options under submission.
  • SvenSven
    should be in advanced but anyway, on that same screen you should have an option to resolve PR. Make sure it is checked.
  • Hi,

    I have checked and cannot see it. Here is a screenshot of my setup. I think it is all correct?

  • SvenSven
    GET PR for verified URLs... so it is enabled on your setup. PR is however only added for known PR like 0-10 and only for verified URLs and maybe for other types if you use filter options there.
  • Okay, well I have my filter set to PR 1 and above only....
Sign In or Register to comment.