Skip to content

New question come, My threads Automatically reduced

1: use list from serlist.(follow the serlist userguide to import the list to project)
2: use CB as captcha service.
3: use 50 dedi proxies from buyproxies.(tested and good)
4: have 10 projects active.
5: choose contextual engines in each project.
6: each project have 5 mails (

At 1st, i have set 400 threads and work good. after some hours the threads automatically reduced, now only 50-70 threads works which showed at SER bottom.

what's wrong with this?


  • The most obvious thing that comes to my mind is the
     Settings > Automatically decrease threads on CPU usage above  %
    or the one check box under this setting about memory usage.

    Other than this two settings you may need to spend some time investigating the "holy log" and try to figure out what is happening.
  • thanks @TheGypsy i have found the mistake.

    1: i have set the proxy list option timeout with 5sec.
    2: each project i have not check the option: try to post to the site even if failed before.

    and thanks again for the solidvps service. them come to my vps and check those wrong for me. my gsa work good now. thanks.
Sign In or Register to comment.