Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Some of the projects STOP without any reason

I run about 10-15 projects a time. I let them run over night and I noticed that 2-3 of them are stopped when I check them in the morning. The project is still set as ACTIVE, i get no error message and the remaining target urls are plenty. 
I will send a copy of the project to @Sven so he can maybe sort this out.
This has been happening for the last 1 week since 1 or 2 updates ago. Did not had any problems like this in the past year.

Answers

  • SvenSven www.GSA-Online.de
    ok checking that on monday.
  • Yeah happens to me too, when i click active and deactive and then active again all of the ones that stopped start again. Happening for like more than a month for me.
  • gsa8mycowsgsa8mycows forum.gsa-online.de/profile/11343/gsa8mycows
    Same issue, just noticed this on 3 projects out of 32 active. All of them have enough remaining targets.
  • Definetly a memory issue since the last 2-3 updates. I use the same sumber of projects, same project options. Did not had any of this issues until 1-2 weeks ago
  • KaineKaine thebestindexer.com
    edited January 2016
    image
  • it goes further back than the last 2 or 3 updates. Maybe the last 5 or 6
  • SvenSven www.GSA-Online.de
    you seem to run 40 projects at once?
  • edited January 2016
    Im running +40 projects usually at one time.
  • royalmiceroyalmice WEBSITE: ---> http://asiavirtualsolutions.com | SKYPE:---> asiavirtualsolutions
    I experience the same issue everything just stop
  • SvenSven www.GSA-Online.de
    royalmice how many projects for you and whats the memory usage? Also is the GUI still responding?
  • @Sven,

    the gui responds, I just click inactive then active on ONE project and all of the projects kick back into action. its very strange.
  • SvenSven www.GSA-Online.de
    can you send me that project as backup?
  • @Sven The problem has not been solved with the latest version. 
    I rolled back to 10.34 and it works perfectly there.
  • SvenSven www.GSA-Online.de
    problem of high memory usage?
  • @Sven The memory issue has not been solved even with the latest version....
  • SvenSven www.GSA-Online.de
    Hmm I can not see where that high memory usage would come from. There is no MemLeak at all (carefully profiling it lately) and the only reason could be some new function hat would eat up more memory as before. But now after so many versions it is a bit hard figuring out what was changed to take up slightly more memory as before.
  • @Sven The latest perfectly working version for me was 10.34
    NO memory issue even with 50 projects
  • SvenSven www.GSA-Online.de
    well we are at 10.47 now :/ so a bit hard to say what went wrong for you.
Sign In or Register to comment.