Skip to content

Forum Posts

KawaiiChanKawaiiChan Japan
edited December 2015 in Need Help

I'm trying to create quality forum posts, yet my GSA SER continues to add this default preset:

//removed by admin//

End result has my content as well as additional default text that continues to appear even after I have removed it from the signature field.


  • SvenSven
    For what engines?
  • gsa8mycowsgsa8mycows
    edited December 2015
    What Sven removed there is from your auto_anchor.dat file, most likely coming from your signature. The signature by default uses the auto_anchor.dat file in in your gsaser/engines folder.

    edit: I can't read, sorry.
    edit2: Is it possible it's coming from "Try to always place a URL with anchor text in description/comments"?
    A new project test on forums doesn't show this happening. Do you have a %signature% macro in your forum comment section?
  • KawaiiChanKawaiiChan Japan
    edited December 2015
    Most if not all forum engines that support user signatures.

    That could be it. Going to try it with a new project.

    Still having the same issue. I'm trying to use bbcode in my signature, it displays fine but the default text preset is following me right after. (That's with "Try to always place a URL with anchor text in description/comments" disabled)

    Basically it continues to display "Blah blah blah : one of my keywords".

    Also I'm not familiar with %signature% macro.

    I don't know if it matters, but when I do test/preview my forum signature shows the way I want it to. Just bbcode and some other stuff. Launching the project creates different result (adds extra default line with generic text and keyword).
  • SvenSven
    you should not use bbcode int he project. Please use normal html code. It is always converted to the proper format that the engine supports.
    However please send me sample links in pm to debug.
Sign In or Register to comment.