Skip to content

Help needed with continual crashing SER, CB & PS - not Platform Identifier.

Apologies I made a topic about this some hours ago and then thought I had it licked so I requested the thread to be deleted but it hasn't been remedied.

I was running GSA Search Engine Ranker, Proxy Scraper, Platform Identoifier and Captcher Breaker and I let the virtual disk get filled to capacity and they all crashed.

Now that I've resized the virtual disk only PI will function normally - SER, CB and PS all crash a few seconds after being started without getting to a user interface.  Trying an arbitary collection of other applications reveals no other crashes.

I've tried:

repair (reinstall over the top)
uninstall with revo uninstaller -> install
repairing .net 4.5.2
repairing .net 4
removing -> adding .net 3.5
repairing c++ redistributables

No joy - can anyone suggest something, I'm tearing my hair out here :|

Not being able to run them properly after a clean uninstall -> reinstall doesn't any sense make :(


  • edited December 2015
    Proxmox / Windows 2008 r2

    18 vCore
    40GB ram

  • gsa8mycowsgsa8mycows
    edited December 2015
    uninstall gsa ser and gsa cb, backup your roaming folders data just in case.

    go to my computer, type %appdata% and then backup your whole "gsaser" and "gsacb" folders. It's in C:\users\username\appdata\gsaser and in C:\users\username\appdata\gsacb for me.

    then after backup's done, wipe those folders.

    you might want to backup pi and all that stuff's roaming folders too.

    then iafter a reinstall they start, try to put back your project files.
  • edited December 2015
    I've already done this.

    This is driving me mental ... how can it be crashing after a cleanup -> reinstall?

    I just did it again because I'm thinking how can this be but it did it again :(
  • HinkysHinkys - Catchalls for SER - 30 Day Free Trial
    Happened to me a few times with SER. Can't give you any sane advice tho, every time it happened it was the same deal. I've reinstalled a couple times without any results (it kept crashing right after booting up) and then one time it just worked.

    You could try a windows restore maybe.
  • Thanks for the advice and for making me feel like I'm not the one going nuts ;) - I'll try that.
  • SvenSven
    Diji1 I think it is a system related issue that we should solve in pm...maybe talk back once it is solved here.
  • Sure that would be fine - I'm just waiting for a disk to be added to server atm, I'll pm when I have can reboot my server.
  • Started working again, no idea why.
Sign In or Register to comment.