First time error with captcha breaker

Hi everyone.

So, today i checked my VPS as usual, and i encountered it had rebooted.

I re-opened GSA SER and started all the projects again (an update popped up but i decided i didn't want to update) and CB started on its own when projects were resumed. Strange thing is that CB started TWICE, and then an error window appeared

image

I just clicked OK and closed the other CB program running and it's working fine, it's resolving captchas. I'm just curious about what is that window from, since it's the first time i saw it on the VPS and i'm only running GSA SER & CB alone.

Maybe becouse CB opened twice at the same time?

Thanks for your answers

Comments

  • SvenSven www.GSA-Online.de
    port 8123 is usually when simulating DBC or DeCaptcha Socks service. You can disable them and simulate something else to access the software from another program.
  • Hi 
    error image
    i run administrator but same error
    how to fix ?
  • SvenSven www.GSA-Online.de
    Run Search Engine Ranker as admin, not Captcha Breaker.
  • Thanks now work
Sign In or Register to comment.