Skip to content

Error message when starting GSA

Hello everybody

I get an error when I start GSA... here is an image on how it looks like image
Everything was working fine and today when I tried to start GSA I suddenly couldn't. Any ideas on how to fix it would be appreciated.

Thanks in advance


  • SvenSven
    edited November 2015
    Hmm that is not even a language I know. Sorry, I have no clue. At least no direct error message from the program.
  • Sorry, it is Swedish and it basically says "There is no disc in the unit. Put in a disc in \Device\Harddrive6\DR6"

    Everything worked fine 2-3 days ago and all other software are working fine as well.... any ideas what could be wrong?
  • SvenSven
    maybe it's some kind of path in the config.ini? Try having a look on it and delete that maybe. A network drive maybe?
  • Thank you very much for your help Sven.

    There was a path that didn't look right in the config.ini and after deleting it everything works fine now.

Sign In or Register to comment.