Skip to content

No engine match strange problem


Stuck in "no engine match" problem in GSA SER.
My actions:
1) Options > Advanced > Tools > Search Online for URLs > Joyful Note (for example)
2) GSA scrape with default footprint and identify platforms
3) got some links in "Identified" like "siteliest-Forum-Joyful Note"
New project (just test):
1) New>Where to Submit>Forum>Joyful Note (checked only this, others all unchecked)
Note: Joyful Note is "no keyword related target site"
2) URL:
3) Anchor Text : Site
4) Search Engine to use : Check none
Note: other setting is default
5) right mouse click on project> Import target URLs> From Site Lists > Identified > around 300 links
6) Start

Results: in 10 seconds get "no engine matches" for all links.

1) 300 links in 10 sec!? looks like GSA not even try to check/scrape pages for links. Disconnect win7 from
internet. Start again. Results:in 10 seconds get "no engine matches" for all links.
GSA not use internet for engine match. So look like it inside software match engine check.

Question: what algorithm for engine match?

2) tried to "play" with engine ini configuration. Different combinations. Result: nothing (same as above)
3) if i scrape via "GSA Tools" any "no keyword related target site" in Forum then
"Import target URLs" "From Site Links" is same: "no engine match" for all links.

Question: is engine ini configuration affect "engine match" for own GSA scraped identified site links?

It fine for me to edit engine script ini files to match sites that i need but GSA decline this sites
without ever try to check it via internet?

P.S. Already checked all "No engine match" problem via and via Google.


  • SvenSven
    Do you use any proxies for submission? Paste some log lines please.
  • 1) no proxies. just direct connection.
    2) tried different VPN connections to be sure it not IP problem.
    3) here is log
    4) Forum > Joyful Note (all list was scraped today via GSA Tools>Search online for URLs)
  • SvenSven
    hmm wait...maybe you used some link type options in project that would skip this engine? Make sure you have "Forum Post" enabled in project options->link type. Thats usually off by default.
  • ya, Sven, you're right. "Forum Post" enabled and all works.
    Maybe place note in FAQ or in docs about it or just simple note when "no engine match" warning?

    Thank you Sven.
Sign In or Register to comment.