Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Having problems with auto-email

I use MS Outlook exclusively and have for the past 5 years or so. It's the default mail program.

In the ES email settings I've added in the to and from addresses, (which are real email addresses) and selected send emails of your default client (MAPI).

I can't change or type into the fields SMTP server, username, or password. This whole section everything is greyed out.

When selecting to auto-mail I get the error, please make sure outlook is your default program, and it doesn't email anyone.


Best Answer

  • SvenSven www.GSA-Online.de
    Accepted Answer
    Well you have to turn off the MAPI method to fill smtp and pop3 settings. And you really should do this as MAPI is not really supported anymore since there are alot security concerns and MS shut this down slowly.

Answers

Sign In or Register to comment.