Skip to content

Captcha Breaker - Wont ask twice?!

omg_wtf_broomg_wtf_bro Germany
edited November 2015 in Need Help
Hey guys,
I have a small issue that i wish you could help me solve it.

This is the settings i use to CB

I receive a captcha. Lets say that the captcha image has the letters "LUIGI" and me, mistakenly i type in "LUIGO". Here is the problem,
 the second time the same captcha come up, CB will automatically insert "LUIGO". Witch is WRONG, how can i disable this ? How can i force CB to ask me again to solve the same captcha?


  • SvenSven
    OH, indeed that will be done to not wast money on the same captcha if resent by a software. You have to restart CB to forget about it.
  • omg_wtf_broomg_wtf_bro Germany
    edited November 2015
    I dont have to Restart CB,
    when i Right click in the Log area and-> Clear , will do the job. 

    Is it possible to add a check box to the options that will automatically do that after each captcha request in the feature ?

    Please this will be very useful especially for anti-bot questions.
  • ohh S71#@ it wont work with clear :/
  • SvenSven
    next version has an option for you.
  • That's awesome thanks a lot!
  • make success rate to awnser (1%) beccause most of my new captchas i created solve +80% but it need the setting to be 1% to run properly and sven tring to remove any conflicts could occur
  • and save unknown,unsolved captchas so if u have a problem with a captcha type then u can send samples to me to create new captcha for it,

    also dont check image detection if u use only gsa
  • Trevor_BanduraTrevor_Bandura 267,647 NEW GSA SER Verified List
    @mashafeeq your captcha definitions are using Masks I'm guessing?
  • no only the types that use many styles for chars like number 4 where they use alot of types for it and gsa cb cant recognise it without mask

    and there alot of captchas using hash and filters only cuz the mask are the hardest type
Sign In or Register to comment.