Skip to content

Captcha not working. Import URLS (identify platform and sort in) also not working.

My captcha breaker has zero entries.  It was working yesterday but now...nothing.  Communication with captcha breaker is successful and I have tried all different kinds of settings in the captcha options and nothing works.  

I have rebooted, run as admin, etc. and still nothing.  

In addition to this when I try to import urls using the identify platform and sort in I get everything as unknown.  Literally 200,000-300,000 unknown urls that have been scraped using gsa's own footprints.  

Really frustrated with gsa at this point.  Nohting ever seems to function properly.


  • try to close gsa ser not gsa cb 

    because the problem in the sender not the receiver
  • I have restarted it several times.  It is submitting thousands of links, verifying none, I don't think it is sending emails to my email accounts, and it isn't even asking me to verify captchas when I turned the option back on to do so.  

    I am running scraped targets on a few threads, and also just searching on others.  One of the projects is untouched from yesterday when it was working fine.

    Still really confused why it won't verify any links in such massive lists.  I would scrape the lists and then also run them through another tool that verifies that they can be used in GSA, but still gsa says they are all unknown.
  • Well I just resent and it did start asking me to solve some popups, but still nothing to captcha breaker
  • use ccleaner then restart the pc then start gsa ser then gsa cb and make sure in setting it ask ask all captcha services and skip hard to solve and in option it ask gsa cb 10 times and run test then right click on the project and remove url target and url history and unused accounts then start the project and it will start solving captchas

    make sure u have enough proxies and in option use proxies for all process (all of them) and recommended private proxies.
  • I will try your suggestion to use cccleaner and restart.  I appreciate you offering help.  

    I believe it is currently set to ask all services, set to 5 times.

    I am using 50 private proxies in addition to the scraped proxies.  
  • Did as told.  Still nothing.  I opened the project with ask user enabled and it will still ask me, just not cb
  • I just checked my email accounts and I am actually getting some emails.  Really confused as to whats going on the gsa.  I doesn't even look like it was using death2captcha when I added that.
  • it might be the correct targets ain't using captcha
    so run the software for half an hour and see the results also dont use importing url targets and let the software run by it self

    u always have an option to uninstall both gsa cb and gsa ser and installing them again (backup every thing)
  • I suspect that will be what I end up doing.  

    Have you ever heard anything about why the identify platform might not work?
  • hmmm .. what the problem with identify platform?
    sven sended me a licence now .. i will try it and tell u if there any problem with it and if there a problem we will fix it soon.
  • s4nt0ss4nt0s Houston, Texas
    edited October 2015
    @chrispdf - Could be a proxy issue if you're also using public proxies. You mentioned you had 50 proxies proxies plus using scraped proxies. I'm assuming by scraped you mean public and if that's the case, that could be the problem since public proxies are a lot less reliable and wouldn't be good for identifying and sorting. I would ditch them and try with the private proxies for everything and see how that works. 

  • Hmmmm.  IT's a proxy issue.  I just disabled proxies on the import and all of a sudden it works.  What should I do??
  • I turned off private proxies and am just using public and now it seems to be working.  I don't get it.
  • chrispdf

    click on proxy then configue and make sure it chick for anonymous and remove abd after 60 min and load the default proxy sites and search for new proxies with time limit 5 sec and 250 threads and u will get :

    fast anonymous public proxies..

  • It seems that my private proxies disappeared and since I had everything running through private proxies, nothing worked.  Why would they just disappear?
  • SvenSven
    Ahh so not the "pain in the ass" SER @chrispdf right? ;P
  • lol and i wasted alot of time thinkign what could be the problem 
Sign In or Register to comment.