Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Return to no proxy

Hello @Sven
I used PS, set proxy in browser, i selected firefox, but now im unable to disable that option, 
i restar computer
Disabled activate internal proxy server on PS
i set no proxy on firefox

But all the time firefox is getting on PS proxy, and when i try to change to no proxy on firefox im getting a fail on firefox.
Do you know whats the issue?
Thanks!

Best Answer

  • SvenSven www.GSA-Online.de
    Accepted Answer
    I could not reproduce this but maybe it helps if you delete the file user.js located int he profile folder of firefox.

Answers

  • KaineKaine thebestindexer.com
    Look in internet explorer.
  • it's on auto mode on internet explorer
  • KaineKaine thebestindexer.com
    Generally if you use proxy option in internet explorer, others browsers user same rule.
  • I used this option:
    image


    Internet Explorer:
    image



    Firefox:
    image

    Error on Firefox when i put no proxy:
    image

    PS Option disabled:
    image


    Everytime i disable proxy on firefox it crashes and when it restart still having the PS proxy.
  • yea! that was the solution, why that happend?
  • SvenSven www.GSA-Online.de
    I have no idea. Usually this is the place to add custom modifications. And as said, this works fine  for me and I never heard of problems before.
  • Thanks Sven! :)
Sign In or Register to comment.