Skip to content

How To Disable LINK ALREADY PRESENT in Blog Comments ?

Hello guys . Its been a long time since I made a post on this forum . I started work and didnt have time anymore to do SEO . Theese weeks I have alot of time so I decided to start working online again. I gained a list with auto approve blog comments for a site of mine . Thing is that the sites I want to post to have around 50-100 pages per Domain Name . Each page has a widget with Recent comments from all pages . So if I post a comment on PAGE 1 , in the recent comments widget will appear on the rest 99 pages .

Because of that , GSA tells me LINK IS ALREADY PRESENT even if I didnt post on the rest of the pages , only 1 of them . I checked the ALLOW POSTING ON SAME SITE AGAIN and PER URL . But because of the recent comments widget on all pages , Gsa posts me 1 link and for the rest give me LINK ALREADY PRESENT . How can I disable this message and let GSA actually Post on all pages ?

Really need your help. Thankyou very much


  • SvenSven
    you just can't disable it. You have to make it several projects here.
  • Oh , but maybe in the feauture can you implement something do disable it ?
Sign In or Register to comment.