Skip to content

Problems updating to v9.88. GSA not running well now

My current version is v9.86. I tried to update to v9.88 but the system kept getting stuck on a specific file which couldn't install unless GSA was shut down.  I shut down GSA and let it finish the update.  It appeared like the update was successful, but when I fired up GSA again, there were nothing but errors (download fail) then it showed my private proxies were no longer working.  I shut it down, restarted the system and fired up GSA again, and it had automatically reverted back to v9.86.  I tried running as is, and it's crawling at 0.10 Lpm.

Can you please help?  I figure it's the update causing issues.  Not sure if anyone else is having a similar issue.


  • SvenSven
    there is always a link to the previous version on your start menu. However that your version reverts back to an older one automatically is unlikely happening unless you have installed SER somewhere else or moved the program from it's original location.
  • charles99charles99 United States
    No, I have done neither of those things @Sven.  The software has been running on the same machine for at least 2 months without any issues, until now.
  • donchinodonchino
    You can always backup your projects and settings (2 different backups!) and re-install Ser. Be sure to remember if you have customized any engines or other files!
  • charles99charles99 United States
    Man, I'm so sorry... it was totally my mess up.  For some reason the shortcut on my desktop got converted to target the OLD version of GSA.  I figured this out after looking at the target location for the exe file.  It's all humming beautifully again.  Thanks for your help!
Sign In or Register to comment.