GSA Alway try to post on URL

I delete all unused account, delete url cache and no search engine is checked because I buy many list.

and GSA with nothing try to post when i click start why ???

06:33:43: [+] 485/502 PR-3 OK - http://www.esporteblog.com.br/
06:33:43: [-] 485/502 captcha service GSA Captcha Breaker is not responding/can`t solve
06:33:43: [+] 486/502 matches engine blogzoom.fr - http://www.blogzoom.fr/
06:33:43: [+] 486/502 PR-4 OK - http://www.blogzoom.fr/
06:33:43: [-] 486/502 captcha service GSA Captcha Breaker is not responding/can`t solve
06:33:43: [+] 487/502 new URL - http://wbez.biz/register.php
06:33:43: [-] 487/502 captcha service GSA Captcha Breaker is not responding/can`t solve
06:33:43: [-] 487/502 captcha error - trying again - http://wbez.biz/register.php
06:33:43: [+] 488/502 matches engine Aardvark Topsites - http://www.zirve100.org/index.php?a=stats&u=fanniechristense
06:33:43: [+] 488/502 new URL - http://www.zirve100.org/index.php?a=join

Comments

  • I want when I click start, because everything is clear and i Have 0 in show remaining traget urls he suposed to tell me no list nothing to post and GSA stop
  • royalmiceroyalmice WEBSITE: ---> http://asiavirtualsolutions.com | SKYPE:---> asiavirtualsolutions
    edited June 2015
    Did you uncheck to use the global site list in the project.
    Did you uncheck scheduled posting under project options.
    Did you uncheck to continously post to a site , even if failed


  • everything is uncheck thats strange.......
  • SvenSven www.GSA-Online.de
    those urls are from web2.0 engines who add there fixed urls to the queue when being chosen.
Sign In or Register to comment.