Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

ERROR - Submission Finished with 0 Short Links!?!

edited June 2015 in GSA URL Redirect PRO
image


After setting-up
all the things when i click the start button i get this message immediately!

i have rechecked
settings from my end and tried several times, but still getting the same message.

Please help
me to resolve this problem guys!


Thanks!  :)  


Best Answers

  • SvenSven www.GSA-Online.de
    Accepted Answer
    check pm
  • SvenSven www.GSA-Online.de
    Accepted Answer
    fixed now
  • SvenSven www.GSA-Online.de
    Accepted Answer
    either your proxies are down or your firewall blocks access.

Answers

  • I am getting the exact same issue! Help!
  • SvenSven www.GSA-Online.de
    I would need access to the PC to check it.
  • let me know how to do that and I can set up a time.
  • Tell me how to do that and I'd have no problem letting you in
  • Sven, I just updated the program and I get the exact same error message.  How do you fix this?!
  • I've just rolled back to v1.35 and it has the same issue too. I've got no idea if it is related or not but public proxy testing is dead too. I've got 2 working out of 300.000
  • Sven says he'll get it fixed in the next update
  • I've just stumbled across an another thread where SER had issues with proxy testing. It seems URL Redirect PRO had the same problem. I've replaced the proxy to http://proxyjudge.us/judge.php 
    It seems to work fine now.
  • Thanks @Sven! Its Working fine after now after V.1.37 update!
  • I have also clicked on the green arrow (I assume this is the 'Start' button, because nothing else seems to do anything, and I get the message 'Submission finished with 0 Short Links'.

    So I assume the submission has failed.

    I have checked my settings and retried many times but it keeps failing.

    Please advise.
Sign In or Register to comment.