Bug in Pause Project..

pclwebpclweb UK
edited September 2012 in Bugs
Hi, because i am running loads of projects i have selected "Pause project after 100 successful verifications in a day". Now all my accounts are turning active but not paused. I'm useing active use global list in status settings. Hope you can replicate and fix. Thanks
Tagged:

Comments

  • So is noone else getting this issue. :(
  • Accepted Answer
    confirm that... same problem... maybe a problem in verification process? looks a little like its not verifie links so much
  • pclwebpclweb UK
    edited September 2012
    ok i've found after running for a long time that while it says active the project is infact in a paused state.. bit missleading but at least i'm not continuously posting to all sites.. :)
  • SvenSven www.GSA-Online.de
    it should say "Active (P)"
  • pause is not working... same here ... projects are on active since 3 days
  • SvenSven www.GSA-Online.de
    with what options? Just tested it here and all works as it should sorry.
  • SvenSven www.GSA-Online.de
    Accepted Answer
    OK the caption "Active (P)" was not updated correctly (just visually). Thats fixed now. But technically all is still working fine.
  • wasnt it fixed in the update from today?
  • SvenSven www.GSA-Online.de
    it is fixed
  • mhh but my projects still not marked as paused when they are pausing
  • SvenSven www.GSA-Online.de
    And your column is width enough to see the (P) ?
  • i'm trying to use global list and make it stop for the day after  submission of 200 links. from Active(G) it then goes to Active and then continues through the global list. i've only once seen it goto Active(P) but then after a while it went to Active. It should pause until the time stated then go back to Active(G) :(

Sign In or Register to comment.