Skip to content

SER unable to communicate with CB in native mode

edited January 2013 in Need Help
On my VPS with both SER and CB in the standard directories, I wasn't able to use CB in the native mode.  I could use it in emulation of DeCaptcher or AntiGate mode but never in standard CB mode from SER.

I tried uninstalling, reboot, reinstalling - but that also didn't work.

When I ran SER in admin mode, the direct connect to CB (or native mode) worked.  Now when I run SER as a normal user (non-admin) mode, and try to test, SER does not work (meaning test fails).

Anybody having the same issue?  Is there a setting I am missing on SER or CB?


  • Me too, I need to open both SER and CB as Admin before they will communicative
  • SvenSven
    Thats interesting...a program not run as admin can not use memory mapped files (the method used to communicate between SER and CB)? I need to research this.
  • Same for me.

    Thanks to @Chutney for this hint.

    GSA SER 4.96
    CB 1.46
Sign In or Register to comment.