Skip to content

Can't get CB to work at all

edited January 2013 in Need Help
I just installed CB, but I can't get it to work with anything, not even GSA SER.

When I go in the SER options, I chose Captcha Breaker, and when I click on Test, it says "GSA captcha breaker is not running or not responding" even though it is open and responds fine. When I click on Start Captcha Breaker, it tells me that it can't and that I have to do it myself.
In CB, all options are the default ones. It doesnt work either when I run a webserver or if I don't run one.
The lack of documentation isn't really helping either...


  • What is your GSA CB license? trial or full version.

    I can install and run it with no problem. I don't know what is your problem. Can you do a screenshot to make sure.

  • I had same problem.
    Try to start both programs with admin rights. this works for me.
    edited January 2013
    darman82 : I have the full paid version. I don't feel the need to try out a software from Sven anymore, I already know they rock ;)

    Thanks SolidMind I managed to pair it with SER for now. Can't seem to be able to make it work with xrumer though... I set to run as webserver for antigate, captchabot and DBC (after editing a relevant file to make it work), but it seems like captchas aren't sent to CB at all. I also tried by running xrumer with admin rights.
  • Thanks SolidMind, running SER with "run as admin" fixes this issue.
  • @SolidMind,

    Thanks, running SER in admin mode did the trick!
  • wait is this released yet??????????
  • SvenSven
    yes it is since last Friday
  • edited January 2013
    CB has worked like a charm until today for me where I update to 1.46 since then GSA SER won't connect to CB. It says not running or not responding. I've tried running both programs as admin with no luck.

    Any tips how I can get it to work again? Both programs are paid.

    UPDATE: And just after I wrote this - I tried starting it for the 10th. time... and it works. Please disregard :)
  • SvenSven
    but why it wouldn't work before is the big question now :(
  • Hey Sven. Just a little heads-up that may help people that run CB on Server 2008, which will probably be quite a few of us that run it on VPS's. The web server won't run with IIS installed and active unless you change the port. I wasn't aware that this was the issue until I started captcha sniper which produced the same error but explained this it was most likely to be IIS. You do state in the 'Unable to bind webserver to interface' error that it may be Skype, Apache or teamviewer, but it may prevent future headaches for you if you also include IIS as a possible issue. 

    This happened for me as I had to install .net 3.5 to run Proxy Goblin, which automatically turned on the Web Server role.
  • @pooinmyloo : I have no idea if I'm running IIS or not on my server. Is there an easy way to find out ? Do you also have a guide to stop it ?
  • SvenSven

    This video shows how to disable ISS (thanks for pointing it out).

    Be warned the music is horrible.

  • thanks @sven, what is IIS any way?
  • SvenSven
    Some kind of webserver from Microsoft. Didn't really care what it is as everyone is using apache or at least a linux system anyway. No clue why someone want this.
  • IIS is the webserver from Microsoft.  It combines some of the nicer features of Apache and nginx. It recently outperformed all other platforms for Wordpress PHP performance.

    Currently evaluating it for content network.  Still fear that MS.

  • I stop the IIS service but the error still shows..
Sign In or Register to comment.