Skip to content

Error modifying host file

edited January 2013 in Need Help

I just got CB for a trial try before to buy it.

I get this error message no matter what. I turned off firewall antivirus, stopped all the processes but i still get the error message, any idea how to fix this?


If i start CB with this error message when i check for balance i get "Error: unable to get balance".


  • LeeGLeeG Eating your first bourne

    Go to the exe and options, then run as admin

    Or just right click and run as admin.

    It cures the problem.

  • worked, thank you!

    CB still unable to check balance for deathbycaptcha.
  • LeeGLeeG Eating your first bourne

    I had that myself. Try visiting their website.

    For some reason, from my vps I can access their site, from my home where I run a copy to crack captchas, I cant access either the com or eu sites

  • SvenSven
    hmm I can not understand why this should have worked. The program requires admin rights to run (asks at startup).
  • When I installed mine I opened the installation exe as administrator and have had no issues since. Maybe that would help?

    Also... if you go into CB settings and turn off the DBC emulation it works in the GSA side of things fine for me after that.
  • LeeGLeeG Eating your first bourne

    Psssst, Sven, remember why you had me as a beta tester.

    I have a bad habit of breaking things and then finding a solution.

    I had it on about release three or four of the betas.

    Once run as admin, it should cure the problem on any future releases and updates. I only ever had it happen once on any pc I have tested cb on

  • @ LeeG :
    my problem is the same with bazy..i follow the steps , run as admin but still not get solution....i dont know where is the problem. I checked the firewall and antivirus too. Thanks in advanced
Sign In or Register to comment.