Skip to content

Wont Connect to Captcha Sevices

edited January 2013 in Bugs
Whenever I do a test run to get the balance for my DeathByCaptcha or De-captcher account CB can't connect, simply says, "Error: unable to get balance."

My host file is clean, meaning I'm not blocking the sites.

I know that CB is able to connect to DBC and De-captcher because when I hit the "visit homepage" button the sites open up.


  • check your firerwall
  • Same for me.
  • JamesJames
    I found that too.. This is what worked for me:

    1. Go in CB options
    2. Check [x] Run as Webserver
    3. Check [x] Simulate the following captchas services
    4. Uncheck all the captcha services there
    5. Uncheck [ ] Simulate the following captchas services
    6. Uncheck [ ] Run as Webserver
    7. Press Ok

    Let me know how you go..

  • edited January 2013
    No firewall issue as I don't have one.

    I run ESET Nod 32 antivirus but disabled it and still a no go.

    I tried your steps JAMESE but it didn't work for me.

    I'm using the latest updated version 1.43 and no go for connecting to any service for balance retrieval.

    Like I said, my system is not blocking access to the sites because when I click the "Homepage" button in CB it opens the websites just fine.

    Could there be a settings issue somewhere?
  • I am having the exact problem. Is anyone else? Is there a basic set up manual,pdf or video for this thing? It seems simple enough but from reading through all the threads it seems like one little mis check or incorrect setting will incapacitate this thing. My SER is reading my Decaptcher but CB is a no go? Frustrating to say the least without some sort of manual.  or instructions
  • SvenSven

    SER and CB communicate by memory mapped files with each other. So modifying host or a webserver is not needed here (it is however for other programs).

    I can not think off problems that memory mapped files can cause unless some virus checkers block it.

    Try to use decaptcher e.g. and enable webserver + use decaptcher in SER. If nothing helps, I might be able to have a look on your system using teamviewer or remote admin (leave message in pm).

  • This might help you out Sven.

    I just did a balance check with SER and it was able to retrieve my balance from DBC. I did that with Captcher Break running so that makes me think that there is something not working quite right with CB.

    I've tried disabling everything I can think of for security and it's still happening.

    I'll send you a PM with my teamviewer info so you can take a look.

  • @sven

    My cb is not sending the failed captchas to be solved by deathbycaptcha and i also cant see my balance when i click on test. I am trying to use it on magic subimitter on pligg bookmarks that have recaptcha and they are all failling.

    Here is a image of my config:

  • SvenSven
    OK seems to be an issue with dns resolving...will try to fix this asap.
  • SvenSven
    let me know if 1.44 fixes the issue for you.
  • @sven

    Thanks for the support, now it is working both the captcha balance and it is also sending recaptcha to dbc.
  • Sven your customer service is awesome :-)
  • SvenSven

    Naw things like that bug me the most...I think I said it before on some thread here. As a coder you see just the code and think "done, next thing...". But you don't test everything properly. It's a real problem with me and I hate when such easy things go wrong. So I do my best to fix such things asap.

  • Works for me too now after the update Sven, again, top notch support!
Sign In or Register to comment.