Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Internal Server Error - even with fresh working (yahoo) emails // [settings included]

donchinodonchino https://pbn.solutions
I am using yahoo emails.

After @Sven fixed the bug that didn't show email errors, I get "pop3 login failed - internal server error" for every project and almost every email.

All emails are working when tested. Also for some projects I put in fresh emails, but still get the same error. I read about "internal server error" that it has to do with the email provider and server issues itself...

On settings part (haven't changed that for months): using SSL, have ticked only "delete email when verif. link was found" and "delete messages after 5 days". Using semi-dedi proxies for email checking.

Do others have problems with yahoo emails?
Could having too many projects, high threads, and not so many proxies be the problem (too many connections to yahoo at a time)??
Thanks

Answers

  • 1. Dont use proxies for email checking
    2. Time to wait between two logins is obligatory
    3. Sometimes yahoo pop3 service give errors so you can login to acc via browser but you cannot login via pop3. Such problems happens for few hours time to time. Its not possible to avoid it.
  • donchinodonchino https://pbn.solutions
    @satyr85 thanks for the head up. I'll try your tips, though i've been using Ser and yahoo emails for pretty long time with no problems.. weird this problem started now
  • donchinodonchino https://pbn.solutions
    I tried it, and I also tried the Serlists team's recommendations from their tutorial. Still, after few hours, the important messages' part fills up with email internal server errors.

    I can't be the only one here, I mean I was using yahoo without problems and it started now.

    What have others done?
  • Like satyr85 said, sometimes yahoo's pop3 servers will give errors sometimes for a few hours until they fix whatever's wrong. Did you make sure the emails password didn't get scrambled up? I have no idea why but sometimes passwords get all messed up including my API password for CaptchaTronix once.

    Are you setting time to wait of at least 900 secs? Logging in to the same account with different proxies too frequently will throw up more errors and increase chances of a ban ten-fold.

    I'm not seeing any of those errors but I'm mainly using NokiaMail now, which actually uses yahoo's pop servers. I do have a lot of yahoos currently still active within projects though. Maybe you can try nokiamail from BanditIM here?

    Another thing, I highly recommend NOT disabling proxies for email checking. I use proxies for everything and disable when none are active. Anything that can leak your IP with SER (which includes shit transparent proxies) is more of a chance getting an abuse report etc which could cause problems with your host.
  • donchinodonchino https://pbn.solutions
    Thanks for your help @OldFusser.

    I added new emails and checked them - working.
    Time to wait is 900.
    Tried with proxies enabled and proxies disabled for emails.

    Guess I need to try other email accounts.
  • I've got the same problem with my yahoo accounts. I even get the error message on inactive projects. I haven't paid much attention to it until now but I'll give a try to nokia mails to see if that solves the problem. Thanks for the tip!
Sign In or Register to comment.