SOS How do i stop GSA from just putting my link without an anchor?

the only verified links im getting are just my URL put in the page somewhere and NO ANCHOR, why? what is the setting to 100 percent SHUT THIS OFF

Comments

  • SvenSven www.GSA-Online.de

    1. read the forum please - written about it many times

    2. right click on engines->uncheck engines not using anchor text

    3. project options->link type -> remove those with not being contextual / anchor_text / article


  • just searched and cant find anything on it, what engines dont use anchors
  • SvenSven www.GSA-Online.de
    read my previous reply again -> 2.
  • (:

    What if i Just check the top one anchor texts......

    will that work for all the engines? adding anchors on all of them or do i have to check off each that says anchor?
  • SvenSven www.GSA-Online.de
    Sorry but I don't know what you mean with "check the top one anchor texts" 
Sign In or Register to comment.