I get a warning from my gsa telling me the German and Polish content is wrong ?

TaulantBytyqiTaulantBytyqi theinfinitefirewithin.com
Hi guy I need a little bit help here: I get a warning from my gsa SER  telling me the German and Polish content is wrong? I filled the fields automatically using WAC...
Check out the pics:
How do I fix this? Thank you in advance...
Regards,
Taulant

Comments

  • s4nt0ss4nt0s Houston, Texas
    Accepted Answer
    It's letting you know the spintax might be wrong and could end up producing data that doesn't read correctly. If you open the project and click the "test" button at the bottom, you should be able to see what the output will look like and if it reads correctly.
  • TaulantBytyqiTaulantBytyqi theinfinitefirewithin.com
    Thank you @s4nt0s! This is what the test shows? I don't understand the language? What do you think is it good? 

  • s4nt0ss4nt0s Houston, Texas
    No it doesn't look right to me, I think your spintax is incorrect or you have some characters in your spun content that is making it not work right. I'm not sure what it is though. 

    I fixed someone else's spintax the other day by removing the "," comma symbols. For some reason the commas were throwing off the spintax. You can try that and see if it helps. Otherwise its probably something with the brackets.
  • TaulantBytyqiTaulantBytyqi theinfinitefirewithin.com
    Do you have any URL or Video that can show me how to do that?
    thank you in advance @s4nt0s
  • s4nt0ss4nt0s Houston, Texas
    Oops, sorry didn't know the tag. 

    Well, when I did it I just opened the content in notepad and used find/replace and replaced all "," comma's with a blank space. That seemed to do the trick for me.
  • Hi,
    I'm having the same problem with WAC. I've contacted them through support and they said google sometimes throws off the spintax...
    So I just rebuild the data fields in WAC and import them to GSA SER again and again if this happens. I've tried what s4nt0s suggested but it didn't work for me.  
  • TaulantBytyqiTaulantBytyqi theinfinitefirewithin.com
    Same here, I deleted the "," but nothing changed I am still getting the warnings??
  • What I do when that happens is, I copy the whole spinned text in notepad and look carefully, line by line if there aren't any rogue brackets like "}}" or if instead of a closing bracket there's an opening one, that sort of thing.
  • I did the same but with TheBestSpinner. However, it kind of ruins the whole point of having an automated content generator if I have to manually check the fields...
  • s4nt0ss4nt0s Houston, Texas
    I believe its one of the characters in the foreign content that's throwing it off. For me, it was removing the "," that fixed it, but I'm not sure what it would be on your end. 

    The way I found the "," were the problem was I would take only a few sentences starting from the top and I would test that to see if it worked properly. I would check to see if the output was working correctly and if it was, I'd grab more of the text and continue until I found that it had incorrect output, then Id remove characters to see which ones were making it work incorrectly. 

    Not sure why that is happening or if its some kind of issue with encoding. 
Sign In or Register to comment.