Skip to content

Why is my computer sitll stuttering when running gsa wehn it isnt using much resources?

I have an 8320 cpu, 8 gigs of ram. The task manager only shows like 15% and memory use only 3.5 gig out of the 8 gig. Yet stil after a couple of hours the cursor starts to stutter and resetting GSA seems to rectify the issue.

What gives?


  • SvenSven
    It's a 32bit application that can not access more than 4GB of RAM...some systems only 3.5 or less.
  • edited December 2014
    but on the server i used to have it didnt seem to do this.

    for mem usage in gsa its only saying 193 megs.
  • SvenSven
    so whats your issue now again please!? It is "stuttering" ? Whatever that means.
  • The cursor gets laggy after a couple of hours. if i shut down/restart ser then fine for another couple of hours and then it starts agian. its strange since like i say it isnt even using much resources so im wodnering whats causing it.
  • Check your non paged memory.
  • non paged says 126 mb
  • KaineKaine
    edited January 2015
    Look if you not have option power saver actived like hard disk or other.

    Antivirus ? Firewall blocking ? ....

    Send picture of task manager at this time.

    Its VPS or dedicaced ? possibility if you use V¨PS other user work hard on Hard disk too.
  • edited January 2015
    I have this issue as well. If I run a CPU stress test, even with the CPU at 100% I do not experience any stuttering, especially audio stuttering. When GSA runs though, the stuttering is always there, happening every few seconds. It's like overall computer lag. This even happens when CPU usage is 20%.

    I run 120 threads and CPU usage never passes 60% and RAM is never a problem. The problem is the stuttering starts immediately once GSA runs, not after a few hours like with the OP.
  • SvenSven
    so you start SER and right after it you hear this "audio stuttering" when e.g. listening to a song?
  • KaineKaine

    Cpu is overclocked ?
  • Yes when listening to a song or using a program there is stuttering. Audio stuttering is maybe a dozen times every minute, randomly. When typing this, so far the text lagged for a few seconds a handful of times. CPU usage never passed 30% glancing at task manager every few seconds.

    My CPU is not overclocked. Like I said, when running under load (even 100% CPU usage), I don't even have these problems.
  • SvenSven
    maybe it is due to hard disk access?
  • edited January 2015
    I have an SSD :P

    I am also not writing the log to file.
  • SvenSven
    so sorry, then I have no idea what this would be.
  • Well at least someone else is haivng the same. Yes i was just running skyrim (getting back into it again! :)) and its unplayable if i havent reset gsa for a cpl of hours, yet strangely otehr games dont have the issue.

    They say the skyrim is memory intensive.

    So my only solution is to restart every few hours.

    I guess ill have to put up with it till i get enough money for a vps agian. Im having to raiton my projects/campaigns/threads tightly on my home computer for which wil hopefully yields best results in terms of ROI :P
Sign In or Register to comment.