Skip to content

GSA Captcha Breaker Loads and Disappears - Last Update v2.85

I have just updated to the newest version 2.85 and when I execute it loads up and shows up in the Tray Bar.

After a few seconds the application disappears from the tray bar and I cannot see it?

When I try to execute it again it says the process is running.

When checking the task manager its there, but I cannot see OR use the program.

Whats going on?


  • SvenSven
    Thats the first time I hear about this. Can you not get it back to front using alt+tab ?
  • No just checked that I can't get it back with alt+tab.

    I just tried uninstalled the program and reinstalling it and same issue.

    I can shoot you a video and show you whats going.
  • SvenSven
    is it maybe some stupid anti virus program?
  • maybe, because its working fine on another computer. let me play with it.
  • rocket123rocket123 New York
    edited December 2014
    open it from task manager. You may have checked 'Minimize to tray'.  :D
  • I also encounter same problem like @Live4TheRisk

    This happens from 2.82 or 2.83.
  • Did not have a good day yesterday had to restore my windows to an earlier point.

    So i'm back at an earlier version 2.84 and working now.

    Not sure if it had something to do with some of the other updates I did and something got corrupted.
  • I encounter similar problems with latest versions too, happens with GSA SER as well.
  • Ok, so I'm not crazy :)

    I mean I did take a video about it.

    I'm kind of scared to update because I went through hell yesterday to get it back working again.
  • SvenSven

    hmm actually not much changed on CB...all I did is adding new captcha types and captcha services. I don't see how this would cause this. Thoush I have to admit that if two people get this now, there is something to take a look at.

    If someone can offer access to the VPS/PC it's happening at, Im more than happy to debug this.

  • If i see it again, i'll help you out Sven.
  • Since update to 2.85, I have same problem. 
    Tray icon will disappear , but program still can find in task manager.

  • SvenSven
    fixed it for next update. Please disable "minimize to Tray" for now.
  • HinkysHinkys - Catchalls for SER - 30 Day Free Trial
    @Sven This just happened to me with SER on my PC. Had an old version running (something like 2-3 months old), clicked update and after that there was no way to get it to work. 

    When I try to start it, one of few things happens:
    1. (Most of the time) The process shows up in task manager, tray icon also shows up but then immediately disappears, followed by the process disappearing aswell.
    2. I see the "veryfing license" notification but nothing happens after that, no icon and the process disappears
    3. It throws the "An error occured" notification without starting.

    In the process of reinstalling it 3 times and many starting attempts, I managed to get it to start a few times:
    One time it started and asked to enter my license (cause I've just reinstalled it). I did that but after the "please restart the program", it wouldn't start again.
    The other 2-3 times it started but immediately threw the "An error occured" notification.

    I've tried to run as admin and various compatibility modes, nothing seemed to help.
  • SvenSven
    "An error occurred"? Arn't there any more details to this?
  • Disable "minimize to Tray" , captcha breaker don't disappear now. 

  • I have the same problem. Capatcha Breaker is charging and it is not possible to switch to it from the tray. As you can deal with this problem ?
  • SvenSven
    Some versions back this was resolved. So please check if you run tha latest version.
  • i run 2,85 - it runs and Disappears on tray i cant maximize it - it minimized on tray. alt + tab dosn't work
  • SvenSven
    and disabling the option to minimize to try is not working either?
  • @Sven - yes in deed! could you help me ?
  • SvenSven
    not really unless you can provide access for me to that system.
Sign In or Register to comment.