Stop creating additional links in post like "here is my blog"?

I wonder how could I disable creating additional links in my posts like this one?
http://prntscr.com/57wuu2

I found it in forum post engines and some of the articles.

In project setting I use only for creation "Forum Post" and in article only "Article"

Comments

  • SvenSven www.GSA-Online.de
    that link is added if you have no %link% or %url% tag used in the field about yourself.
  • Yes, I don't
    So still how can I stop creating them? I don't won't such links
    And the thing is, that they are posted not in the "About myself" field, but in the forum post
  • SvenSven www.GSA-Online.de
    OK so you don't want profile links at all? Simply uncheck that link type.
  • First post quote:
    "In project setting I use only for creation "Forum Post" and in article only "Article""
  • s4nt0ss4nt0s Houston, Texas
    edited November 2014
    @robbyd - Are you wanting a link at all in your posts? If you want a link, but don't want it added at the bottom automatically, you can try adding %link% or %url% macros so it doesn't auto embed that link.
  • Well, let me maybe explain how I work with gsa

    I am creating comments in this format
    {here is the comment <a href="site">site</a> end of comment|next comment <a href="site">site</a>}
    And in ser I am using macros %spinfile% with this comments

    And I need exactly this url and anchor which I have
    So I think macros like %link% and %url% are not suitable for me
  • SvenSven www.GSA-Online.de
    Well you can not expect that SER is building links without adding links. It would not add the link if the one you placed is also the one in project URL data (and got choosen for the submission).
  • But it does, and that's a problem
  • SvenSven www.GSA-Online.de

    You don't get what I mean.


    If you use a fixed url in the about yourself content and the project wants to submit a different one, then it has to add the url to the content, else it would not make sense. You might want to just exchange your fixed URL in your about yourself data with the macro %link% or <a href="%url%">%anchor_text%</a>

  • I am not using any url in about myself, I don't want any links in this section
    I am creating only forum posts! And Ser add this link to my posts!
  • Oh I found the problem - it was "Signature" in project settings.
    But I can't delete it, ser asks to fill it.
    Still, I don't need the signature, how to clear it?
  • Accepted Answer
    @robbyd,most forums have signatures,so if you dont want a link on the signature,just remove this <a href="%url%">%anchor_text%</a>   and your signature won't have a link
  • SvenSven www.GSA-Online.de
    @robbyd so you want to skip this type of link...then why don't you do that and disable that "link type" in project options?
  • I already told you that I have only "Forum post" link type creation
    Well, I find solution myself - you just place an empty space in signature, so it won't hurt much to posts

Sign In or Register to comment.