Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Captcha Breaker CMD

edited November 2014 in Need Help
Hello,

I'm trying to figure out how to use the captcha breaker with cmd.
So far I use this but it doesn't really work: CapBreak_CMD.exe -o C:\result.txt C:\captcha.png
It gives the following :

ERROR: You have to start GSA Captcha breaker first.
ERROR: Unable to solve captcha.

the software is running on 127.0.0.1:81 atm. I didn't found too much information about the cmd commands so a bit of help would be nice. Cheers, Hypofely

Best Answers

Answers

  • SvenSven www.GSA-Online.de
    start the cmd tool as admin...the webserver is not required for it to run.
  • i did started the cmd as administrator :/
  • SvenSven www.GSA-Online.de
    and you have captcha breaker running as well?
  • yes aswell started as administrator. tried on win8 and win7. started captcha breaker right click run as administrator and started cmd as administrator. cd to location and capbreak_cmd.exe c:\picture.jpg
  • Okay, may I ask please as soon as you can ? it is stopping a project launch of mine. Thank you Sven
  • Works like charm. Thanks again!
  • Sven did u tried run with psexec? Maybe i do something wrong but it's says Unable to solve for any captcha. maybe my string is incorrect:
    psexec \\remotepc -u admin -p adminpassword cmd /c ""%ProgramFiles%\GSA Captcha Breaker\CapBreak_CMD.exe" "\\computer\location\captcha.png""

    tried with psexec -s  and tried with runas to. The software fires up gives an error:unable to solve. and an error code 0 which is good tho.
  • If i use -i in the cmd line then the captcha gets solved just not showingthe result in my psexec client. However with the -o can sort it out but if you know how to apply the string for show result in psexec client please share with me :)
    Here is the string for others:

    psexec \\remotecomputer -u adminuser -p adminpassword -i "C:\Program Files\GSA Captcha Breaker\CapBreak_CMD.exe" -o "\\sharedserverlocation\captcharesult.txt" "\\computer\savedcaptchalocation\captcha.jpg"
  • SvenSven www.GSA-Online.de
    sorry never worked with this psexec so I have no idea how to help you here or fix things.
Sign In or Register to comment.