Skip to content

e-mail "verification link" issues

My email address works fine when I click on "Test" and "Blacklist check" on the "E-Mail Verification" tab however GSA SER doesn't seem to be accessing my email account to click the verification links provided in emails.

In Options -> Settings -> Submission I have "Use proxies" checked (the proxies work) and "E-Mail checking" checked and also "Private" checked as I have semi-dedicated proxies from buyproxies.

Is there a way of prompting GSA SER to check my email account and verify all the emails?
Is there an issue with my settings?

Sign In or Register to comment.