Skip to content

GSA is Not Sending Captchas

GSA was operating a bit unusually today so naturally I did a reboot on my dedi.

Once the server was back online I fired up CB (which wouldnt bind to the web sever for some uknown reason even tho skype was not open) then GSA which took longer than usual to start. Now I've punched in a new list n hit play but  looking  at the capctha tab its not moving from 0/0.

Instinctively, I restart the sever a few times and run both programs as administrator yet it still isn't working. On top of that. I've uninstalled CB and reinstalled it and still nothing. I would reinstall ser but I have over 50+ projects and SER gives an error every time when trying to back all of them up at once.

How can I fix this?



  • SvenSven
    did you start SER as admin?
  • I also got this problem, just last night (I run GSA overnight and turn it off to work through the day)

    GSA SER solved all captchas by using my second option, deathbycaptcha

    I updated GSA just now, and tried again, but CB is just ignoring SER

    Yes, I ckecked, I'm running as Administrator
  • SvenSven
    and in project options you set it to use all services? Maybe make screenshots.
Sign In or Register to comment.