Setup files are corrupted. Please obtain another copy of the program.

I was asked to update the GSA SER which I did. It now shows this message "Setup files are corrupted. Please obtain another copy of the program.". I have no anti-virus, firewall is disabled and no drastic changes were made to this PC. I uninstalled it and it wont re-install even. Why is this happening and how to solve it??

Comments

  • run SER with admin rights
  • I have done that too. I ran both as Administrator. GSA Captcha Breaker and GSA Search Engine Ranker.
  • @kevinmac are u using any vpn service?
  • Download the setup file from the GSA website and install it.
  • Yes I was using a VPN service. But I then disconnected and tried to install it again and it would not work. I even restarted the PC and it the same thing. Redfoxseo, I have done that too mate same issue.
  • easypeasyeasypeasy easypeasy.rocks
    i have this quite often. i think either the gsa server is fucked up at that point of time or your server connection. at least the updater is not able to properly download the update-file.
  • Hmmm. So what exactly needs to be done at this point. :(
  • easypeasyeasypeasy easypeasy.rocks
    just wait a few hours. if the problem is still there, there's definitely something wrong with your server/vps.
  • s4nt0ss4nt0s Houston, Texas
    @kevinmac - Go to the official site and under the download button you will see a mirror link. Try downloading it from the mirror and then install. Sometimes the download corrupts for some people when grabbing it directly from the site. 

    Try the mirror and see if it helps.
  • Accepted Answer
    You can try downloading on your computer and re-uploading it to Dropbox or other website and use that installer.
  • Ok Im gonna give this a shot and update this thread. Thanks guys
  • Looks like it works now. I just tried installing it and it worked this time. Works great now. Thanks guys!
Sign In or Register to comment.