Skip to content

GSA seems not running correctly since update

Don't know if just me but done nothing different than before:

GSA for some reason keeps stopping everything but the project still shows running, i try and hit stop it does nothing? I try put status to Inactive just stays on stopping then I have to close GSA and reopen...

Any idea why this could be? Thankss


  • bestimtoolzbestimtoolz High PR WEB 2.0 posting service - affordable !
    I have noticed something like this especially when I run more than 10-15 projects at the same time, after 24 hours of work, hiting stop makes GSA SER really stop all the threads after 10 minutes or so so if I don`t want to wait the only reason is to kill the task. The solution to this I think is to use the sheduler and limit amount of threads
  • SvenSven
    sorry hard to tell what this might be. Is the previous version working for you ?
  • yeah old version worked fine, updated and didn't use for few days, loaded up projects to go and then having this problem, very weird I know!
Sign In or Register to comment.