noticed Captcha Breaker was not working - no attempts

edited August 2014 in GSA Captcha Breaker
I had stopped a campaign and then re-started it a week later. When I looked at the captcha breaker I saw that there were no attempt's being made so I went to options and clicked on "restart" and got the following error msg:unable to bind webserver to interface :: 127.0.01:8124
Maybe some other program are running and listening on that same port.
Some common programs doing this are:
-skype
- Apache (search for running a htpd.exe
-W3SVC
- ISS service ) Microsoft internet information services

Please close these programs and try to restart the web server in program options.


I don't have any of the services listed. checked with netstat cmd
Cb version 2.7 is up to date, proxies tested good
What can I do/try next?

Comments

  • SvenSven www.GSA-Online.de
    Why do you use the webserver option anyway? For SER alone you do not need it. In that case just make sure to run SER as admin in case you have problems with CB<->SER.
  • I guess that was the default when it was set up on my PC and it previously worked. I will try starting cb & ser as admin first, thanks.
  • i have been starting the CB as admin. but still not work............
  • SvenSven www.GSA-Online.de
    Accepted Answer
    CB is running as admin by default....You need to start SER as admin.
Sign In or Register to comment.