Error importing from WAC, anyone else?

I had this error trying to import WAC pre-population content since just before the 3.6 update, anyone else have this problem or just me?

"sorry but i was unable to fill from wac"


  • SvenSven
    might be because they changed there api. Next version will work again.
  • nope 3.6 has same error.
  • SvenSven
    I mean next version of SER.
  • ah OK, clouded by white wine this evening ;)
  • yeah brad, I'm getting the same error...guess we'll have to wait!
  • SER needs pointing at a new import API url, then things are back in harmony again ;)
  • mehhhhhhhh it's gone totally RUBBISH now, from 23 fields with the keywords failing, now only 13 fields.. pointless!

    which side causes the failure?, WAC or GSA?
  • looplineloopline
    I still get a lot of imported fields if I export to file.  Haven't tried the new wac id update
  • edited August 2014

    there is abug in WAC 3.6. Those who didn't update do not update. Those who did please wait for a few more hours for us to release a fix to it. You can still download from our database but you can't scrape. 

    Also regarding the importing of fields i will see on my side how many i get and report here.

    Will be sending an email soon with fix + videos + help file.


    update - tried one import in GSA and it's filling less fields + some are getting wrong items in them. Please import through a file while I talk to sven about this.
  • MorphManMorphMan British Expat lost in S.E Asia
    yes importing through file is working ok
  • edited August 2014
    Guys here's the fix for 3.6 -

    Please note that with this you can scrape with WAC + get content from database and import in GSA 8.93 (videos and help to come soon)

    Just download it and extract it in your installation folder
  • MorphManMorphMan British Expat lost in S.E Asia
    @wacadmin I still can't get it to work even after downloading the fix and extracting it to the WAC folder (replacing the existing files)? 

    nothing is getting filled in GSA SER all fields are blank/empty

    @bradmca is yours working? 

    Maybe i'm missing something or not following what is needed to fix this? it was all working great up to this point with the updates
  • @morphman - yup tried it on my side on PC and vps both and it works. Make sure you update GSA to 8.93 and WAC to 3.6 from above link.

  • MorphManMorphMan British Expat lost in S.E Asia
    yes all are updated, I am using export to file option at the moment and that works.
  • tell me an id which you built? Let me try on my side.
  • MorphManMorphMan British Expat lost in S.E Asia
    just tried going through the process of downloading the above link and extracting it in the WAC folder again and also I restarted GSA SER and my VPS to to rule out any potential issues. still not working for me

    here is a test id

    let me know how you get on
  • edited August 2014
    yup worked on my side -

    I checked all fields from left - autofill - WAC id and then it asks for fields to select - I select all and click ok.

    It fills 23 fields.
  • MorphManMorphMan British Expat lost in S.E Asia
    well that is strange! 

    not sure what the issue is then, any ideas what could be causing the problem at my end?
  • MorphManMorphMan British Expat lost in S.E Asia
    edited August 2014
    @wacadmin I see the problem 

    the way you have done it is by tools - autofill    ...  I can see that does work I just tested it

    the way I do it and have done since I brought WAC is article manger (project) - add - use WAC

    that used to fill in the article and all of the fields in the project 

    now that isn't working anymore? it doesn't even add the article
  • ahhh alright so that's why. I forgot there were two sections to import through API. Alright i will ask sven to update it and add our basic api too to add multiple articles and titles at once.

  • MorphManMorphMan British Expat lost in S.E Asia
    Excellent! I have always used that method, for me it seemed quicker
  • Has this been fixed because I did the updates and I am still having the same problem. Won't load the article or fill any fields. 
  • I have not had a chance to try it since the patch or the 8.93 SER update, getting ready for my holidays!
  • Accepted Answer
    @jersey08 - make sure you use WAC 3.6 and GSA 8.93.

    @bradmca - let me know if it works or not.
  • I did a test, all appears fine now from autofill by wacId, if I select all project types I get 24 fields filled.

  • everything is fine on my end two, thanks @wacadmin @sven...awesome support, as usual.
  • MorphManMorphMan British Expat lost in S.E Asia
    @wacadmin the above issue of importing data via the article tab is still not working for me even after the new SER update.

    i'm now using the import via tools method which is fine, but if anyone tries to use the import via the article tab they will be stuck as nothing happens.

    I would suggest removing this article import option or fixing it? i'm sure a lot of others use it just to import an article, no?
  • Yup i have asked @sven to fix it. I have also asked him to add something else to import multiple articles at once through our basic API. Iam waiting for his response and will update here.

  • MorphManMorphMan British Expat lost in S.E Asia
    ok great!  :D
  • ok he said it will be ready in next version including the basic WAC api thing. Will update everyone when it's done.

Sign In or Register to comment.