Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Imagetyperz wont log in

edited December 2012 in Need Help
On 4.81 it seems I can't login to imagetypers even with correct login info, just says authentication failed.

Anyone able to log in successfully?

Answers

  • SvenSven www.GSA-Online.de
    Mine works here. Might be really wrong login details.
  • Hmmm i have same problem .. i cannot login to imagetypers with GSA .. and i checked my login data twice for sure !!! Please help!
  • hmm ... ok .. (wtf) i just tried again .. disabled proxies before .. and it logged in .. doh

    btw i got massive problems to login to deathbycaptcha (only with GSA) although there is no overload ...
    tried with and without proxies this time ;) and help ?




  • s4nt0ss4nt0s Houston, Texas
    @kaykay - it might be something on DBC end. It has done this before where sometimes we're unable to get balance but it usually comes back after a while.
  • maybe it would be good to add a 3rd backup catpcha service so you can use Captcha Sniper .. DeathBycaptcha and if it sucks it goes on to another one ...

    thanks for info
  • edited December 2012
    Hi I even created a new account now and still same issue.

    Where did you disable proxies, in GSA? I have them off already.

    Also GSA is giving me error saying Captcha Sniper is not running even though it solves fine. I might try running with Imagetypers and see if it can still access it when actually posting. Maybe it's just an issue with the "Test" function.

    Btw they mention on the site at 27th there was some login issues, maybe they changed their IP/domain for logging in after their DDOS attack recently?
  • See this as well:

    28/12/2012 : Few clients were affecteed because of the small technical issues in authentication server again today.We fixed it permanently now but due to this problem service was affected for 1 hour today.Really sorry for all the inconvenience.Thanks you all for your support.
Sign In or Register to comment.