Skip to content

GSA stop functioning out of the blue in 2 completely different ways?

Running 3 projects - 2 are doing nothing running on only a couple threads & CPU saying mostly no engine matches... the other project running is not sending most of captchas but displaying for user to solve - even though the settings say choose random etc - all projects are running on same settings they are always set when running smooth - I tried deleting target URL history in the 2 projects doing nothing but it changed nothing. On the one showing user to solve catchas I tried resetting options but no change. tried stopping and starting various projects - no change - it is like GSA just imploded after running like a top?


  • I was wrong on options in catchas the box was ticked by accident some how? I 'mmm baaaaaaaaad! But still the 2 projects not doing anything still cannot fix. I had merged some projects yesterday - could this have caused the issue? Should I delete and redo but I would lose all project records etc?
Sign In or Register to comment.