Skip to content

Footprint studio

Anyone get this flow of actions to work?

Launch the footprint studio then do the following

1 select an engine you definitely have in your site lists

2 Click at Add in the bottom left

3 Select "from site lists"

4 Leave it at 10 for how many URLs, click OK

5 Import from say Identified or whatever... 

6 Get 10 URLs in the listbox above the Add button?, I don't.



  • SvenSven
    Then you might not have any sites in that site list for that engine!?
  • goonergooner
    @sven i tried and had the same problem, i added up to 100 sites and tried all the popular contextual engines. About 15 in total - None returned any data.
  • Second flow that does not seem to work

    Same as above to step 3 then choose to add some URLs from clipboard (copied from the verified txt file for Blogspot)

    Then click Analyse

    Result is a dead "Parsing URLs" popup that stays at 0%
  • I went through only the sites for the first test which I had lists for, wouldnt try to pick from non-existent lists ;)
  • SvenSven
    Hmm sorry its all working for me.
  • Its weird, sometimes it works, if it doesn't I just have another go after I upgrade or restart SER and it works.. 
Sign In or Register to comment.