Skip to content

Not sure what but after latest 2 updates GSA keeps crashing and not responding

edited December 2012 in Bugs
I thought it's not a big deal and didn't wanted to report earlier but GSA keeps getting to "Not responding" then stays like that for 1-2 minutes, then sometimes stops entirely, sometimes keep working...

This didn't happened prior to last 2-3 updates everything worked smooth but now this is regular... Not sure why?

Whenever I got "bug report" I've sent it over... But thing is that I'm not getting any now and it's just stuck...

Here just now I've closed everything and started everything back again and it freezes, goes to not responding... Not sure what is going on...? :(:(

Same server, same everything, same projects... Everything is just the same...  BUT the update... Not sure which one caused this, but since last few updates this is happening...

Anyone else experiencing the same?

Also, it works somehow and it does get's submissions completed but not sure why it goes to "not responding"?

I'm using CS (latest patch) just for the record...

And just to repeat once again, prior to last few updates everything with same setup worked smoothly...
Again it somehow works but not sure why it get's to not responding and freezes?


  • LeeGLeeG Eating your first bourne

    Sounds similar to the bug I reported yesterday


    In the bottom activity screen, is it getting stuck when importing sites from the site list?

  • I'm using "import target URLs", no CS and have exactly the same issue.
  • Ahhhhhh this is sooooo annoying! I haven't used to have GSA SER be so buggy and to freeze all the time... :(:(:( 

    Is there a way to roll back previous update? Can I go back to version prior to 4.78 somehow?

    I'm fresh user and I have had like 20-30k submissions a day and in the past few days with this error I'm getting under 10k and counter keeps resetting each time for I'm not sure what number... And not sure what date/time... :(:(:(
  • LeeGLeeG Eating your first bourne

    Try deleting your duplicate urls from your sitelists

    Thats the only thing I did and I have done a straight 24hr run with no crashes

    First time since Thursday

  • SvenSven
    next version will hopefully fix this.
Sign In or Register to comment.