Skip to content

Make GSA Use Anchors from URL Field Only

Hi, I am trying to make it use the anchor texts I put in the URL field only with the # and the spintax, but it seems to be also using keywords from the keywords field as anchors.

I am trying to do it from where you click edit near the URL and you get the option to ut in add url and anchor text, but doesn't seem to be obeying it.

Tell me how u do it plz.


  • SvenSven
    Where exactly is it not using it? Post screenshots or test outputs.
  • Do I need to tick "use random URL from above"? Also it is just the URL not the keywords after I go back into it after closing.
  • SvenSven
    No, thats not required.
Sign In or Register to comment.