Skip to content

GSA CB is not solving Captchas

I disable the IIS service and then click the " test" button on the GSA SER,which shows a message of "communication was successful". I thought it would work well then. However,when I go back,I find that the CB is not solving any captcha,anyone can give me any suggestions? 

May be I need to reset the CB but I click the restart CB many times and I think it is fine working.


  • s4nt0ss4nt0s Houston, Texas
    edited June 2014
    How do you have the options setup in CB? If you're using it with SER, you aren't emulating any captcha services, right? You can uncheck those if you are because it isn't necessary.

    Should look like this:


    Then in SER you can just set CB as your primary captcha solver, you should see them work together. (restart them if they still aren't communicating)

  • I checked the " Run as webserver"
  • SvenSven
    When you say "not solving any captchas" do you mean it's not showing any captchas in log or do you mean it's not solving them?
Sign In or Register to comment.