Skip to content

[Solved]GSA Captcha Breaker is not responding to GSA Ranker

edited June 2014 in Need Help
Hi There, My newly bought GSA Captcha Breaker is not responding to GSA Ranker. I tried many different setting but problem is the same. 

In GSA Captcha Breaker, if I try to click on " Run as Webserver" a pop up window open telling me that " Unable to bind webserver to interface::" . Please I have already checked but nothing is running on port 80 at my end.. Not even Skype (option is unticked)

At the same time, if I untick"run as webserver" option and go to GSA Ranker >Options>Captcha>"after selection GSA Captcha Breaker" Click on Test button, I am getting a message that "Captcha Breaker is not running and not responding"

Please help me. Thanks heaps everyone..


  • I turned off my Firewall and it worked well. 
  • s4nt0ss4nt0s Houston, Texas
    Didn't see this post or I would have helped ya. Glad you got it working though :)
  • royalmiceroyalmice WEBSITE: ---> | SKYPE:---> asiavirtualsolutions
    Instead of Turning off the firewall it would be better from a security point of view just to add an exception rule for the firewall to ignore the 2 apps
Sign In or Register to comment.