Skip to content

registering not going


i bought gsa indexer after i bought the gsa ser

All is running well at my home.

I STOPPED all at my home and then install and registered at my win vps.

For gsa ser all went ok, but for indexer i keep getting the same message:
i register and after it says Please restart the program

i click on the ok button, then in the right upper X, i start again the indexer  BUT i only got the demoversion, i did this for 5 or 6 times :(


  • Solved. I edit properties and add it run as administrator, re started program and now verified license and all is running.
  • s4nt0ss4nt0s Houston, Texas
    ha, was just about to mention trying to run as admin. Glad you got it sorted out. 
  • edited June 2014
    As im beginning using all this stuff, you will see me here bugging, but for now i solved this :)
  • s4nt0ss4nt0s Houston, Texas
    That's what this forum is about, helping each other and learning how to use the tools. Just be sure to use the search and see if your question has been asked before posting a new thread. :)

  • Im amazed with this community. I already read a lot many threads and im seeing that all users are very kind and helpful, in a forum with this nature its difficult to see. So i think i will be good here. Btw thx for the GREAT support. The prices of all the tools i bought, gsa ser, indexer and captcha breaker arent for noobs or kids, but after started using them im seeing they are really ridiculous, they should be much higher. Now let me read some more and also see more videos.
Sign In or Register to comment.