Captcha Breaker not Working on VPS

Hello

I am getting an error when setting up GSA CB on a windows server, it tells me something else is using the port when I tick run as web server with 127.0.0.1:80. It is saying maybe some other service is listening on that same port. 

The VPS support says that is the port for software try to use 8082 but that gave an error that the software may not work, not sure why it is not working, can I untick use web server? Would CB work?

Thanks for any help on this.

Comments

  • s4nt0ss4nt0s Houston, Texas
    Accepted Answer
    Are you running it with SER? If so, you don't need to emulate any captcha services or run as webserver, SER will communicate with it automatically if you set that option in SER.
  • Thanks s4nt0s

    Maybe that is why, as both were running at the same time it gave the error. So do not start up CB just let SER run and it will get the captchas from CB?
  • s4nt0ss4nt0s Houston, Texas
    Accepted Answer
    In SER, you can click that options button > captcha tab > set it up to use CB. Then you can open CB and just leave it there on the desktop and they will communicate automatically.
  • Thanks again,

    Although it shows the error CB is working with SER

    Much appreciation
Sign In or Register to comment.