Chameleon Engine bug

It saves new created urls in identified folder and not add them to Verified.

Comments

  • SvenSven www.GSA-Online.de
    because most of them do not verify as they are only visible to loged in members
  • I only checked the engine in all the projects. I didn't import urls or select any search engine in project options, but there are a lot of urls in the identified folder available to everybody not only to logged in members(I checked with private browser) There are articles I submit
    http://prntscr.com/3m2vn9

    If you want teamviewer access let me know.
  • SvenSven www.GSA-Online.de
    sorry this doesn't make sense or my English understanding is still not correct. What should happen is that you see verified urls also in the verified site list folder (unless you unchecked it). But for those successfully submitted urls that are only visible by loged in users you will not see them in site lists.
  • edited May 2014
    I only have checked Identified and Verified in ser options.

    There are no search engines selected in projects and I didn't import any urls in the last 6 days, although I find a lot of urls in the file "sitelist_Social Network-Chameleon.txt" in the identified folder:
    C:\Users\Administrator\AppData\Roaming\GSA Search Engine Ranker\site_list-identified\sitelist_Social Network-Chameleon.txt

    When I check these urls for Chameleon engine from the identified folder with any browser I can see the articles containing my links. These should be in the verified folder, right?

    Also, how can ser post these articles if there are no search engines selected in projects and I didn't import any urls into the software in the last 6 days?

  • @sven Do you understand what I mean?
  • SvenSven www.GSA-Online.de
    A bit hard to understand. Anyway do you get verified urls for that engine on the main gui with the latest verified urls listing? If so then yes, they should have been added to the verified urls as well.
  • edited May 2014
    @sven No I don't get them in the main gui. I get new urls added in the identified folder instead of verified.

    1. I updated to 8.48 and I found a new contextual engine Chameleon.
    2. I selected this engine in all my projects. I had no urls in the identified folder for this engine. there is no SE selected in projects and I didn't import any urls.
    3. After a while I noticed in the file sitelist_Social Network-Chameleon.txt from the site_list-identified folder a lot uf urls. I checked them and they are urls that should be in the verified folder because they all contain my links. These urls don't appear in the main gui and these are not added in the verified folder.

    What's going on here?

  • DzilRelDzilRel ____'s Backyard
    I second this, the site_list-identified folder has all the files edited today, although I did not import any new files today. Dedicated server, win 2012 r2. No antivirus installed, it's the default windows, a few tweakings, only gsa installed ( I connect to hyper-v to the vm ).
  • Yes, what DzilRel said is also happening .
  • SvenSven www.GSA-Online.de
    sorry guys, I just don't see what this new engine should do different than others!? Maybe the "page must have" lines are to open!? Will have a look.
  • edited May 2014
    @sven I deleted the content of the identified folder and imported new urls(identify platform and sort in) and now I can see in the main gui urls for Chameleon engine. Now i think it works.

    The fact that remains strange is that the files in the identified folder change every minute and there is no search engine selected in the projects, I only use ser to post.
    Here are the latest lines added into the file sitelist_Social Network-Chameleon.txt from the site_list-identified folder:

    http://pastebin.com/TT5WFENq
  • edited May 2014
    I forgot to say, the urls were added 1 minute ago and this is happening to all files associated with active engines in the projects.
  • This is not ser that is doing it.
  • SvenSven www.GSA-Online.de

    Yes to give some light into this problem. I debuged this on @Ovidius 's PC and it turns out that explorer opens the file almost each minute and modifies the date/time. It's not SER doing it so we are both clueless why explorer is doing it at all.

    If someone has a clue please let us know. Im interested in this as well. 

  • New lines are written in every file.
    I saved this virtual machine so you or anybody can take a look anytime.
  • You had me worried! X_X
  • I installed a fresh ser and captcha breaker on a win server 2008 r2 and this is happening again! My files in the identified folder are written with random lines from file.

    Now this is getting annoying! I didn't import the settings and I made a new project from scratch!

    @sven would you like to take a look?
  • I unchecked the Identified folder in ser options/advanced and all is ok now!!!
    http://prntscr.com/3mwa7a
    It seams that ser is writing these files somehow....
  • edited May 2014
    With Identified unchecked the Memory usage increase every second in ser.
    2 mirror instals:
    -identified checked -> low memory usage : http://prntscr.com/3mwmg8
    -identified unchecked -> high memory usage and rising http://prntscr.com/3mwn4l
  • @sven I'm 100% sure that writing into files from the identified folder has something to do with ser.

    I tested in 5 different operating system environments and all write these files if you have Identified checked in ser options.

    The only solution I can see is to have Identified unchecked like this http://prntscr.com/3mwa7a


  • SvenSven www.GSA-Online.de
    and this inly happens on the identified folder? Hard to see why just there.
  • For the moment it happens only to the identified folder. I'll future digg into it.
  • edited May 2014
    @sven Faild folder is unchecked but there are a lot of files in it with a lot of urls containing my link, these urls should be in the identified folder and faild folder should be empty. Am I right?
  • SvenSven www.GSA-Online.de
    if the failed folder is unchecked then yes, it should not get added anything to it.
Sign In or Register to comment.