Skip to content

Index check is not working

I selected around 20 links to see if they are indexed. I clicked index check - selected urls. Then it thought a bit and showed: indexed: 0/54 URLs (54 untested).

Some of the url-s are indexed (checked manually) and why didn't it check only the 20 that I wanted?


  • SvenSven
    Did you check against the domain or full URL? Just found and fixed a bug in domain checking.
  • I checked against the full URL-s
  • SvenSven
    that works fine for me. You are sure the are indexed?
  • yea, but what does the 54 untested mean? Does it mean it didn't test any?
  • SvenSven
    make a screenshot please.
  • I got untested result too

  • I am pretty sure most of them indexed by check with scrapebox
    I am use google+url options
  • I have the same stuff except I use various social network platforms with contextual links
  • Same for me, today I tried for the first time this feature, and I always get the same results of above (indexed: 0/54 URLs (54 untested) ).
    Tried with "All urls", search engine: google, Where to perform...: URL
    Any fix possible?
  • edited May 2014
    I try to bump this post, just this time, promised  :)

    I was thinking that if this function works and I can find in SER the urls not indexed, I can delete the older ones (that ones that probably won't get indexed also in the future) and save resourse linking my T2 only to indexed T1.

Sign In or Register to comment.