Skip to content

Submission preview - not working

edited April 2014 in Bugs

It seems that I can't get the Preview option in the Article Manager to work, at all. When I select an article and click the "Preview" button, the mouse pointer changes as if it's loading and after 5-10 seconds it returns to its normal appearance. 
If I double click the article, and click the Preview button in the new window, basically the same thing happens. I also notice, that the buttons in the window become unresponsive while it's "loading", and go back to normal after those 5-10 seconds, if that helps any.

I'm running 64-bit Windows 8.1. 



  • SvenSven
    do you use some options to insert random links, images or videos? It usually delays if that is enabled to find relevant data. Though it should at least show something. Sorry have no explenation for it.
  • When I turn off the automatic insertion of links, images and videos, it still doesn't generate a preview. The "loading time" (according to the cursor's skin) gets to be very short, but still no preview pops up. I guess it's something specific about my PC. 

    Thanks anyway!
  • SvenSven
    hmm send the backup of it just in case its something on the project.
  • edited April 2014
    Thank you for the suggestion, but I do believe it's something specific to my PC. This issue persists throughout all my projects. I can still send you the backup though, if you think there might be anything to learn from it.
  • SvenSven
    well the program creates a temporary file in your temp folder and opens it. Maybe the access to that folder is restricted!?
  • edited April 2014
    Sorry, there's nothing to suggest that access to my folder is restricted. I'm running SER as administrator anyway, since otherwise it fails to communicate with GSA CB. However, I found the "Test" button to be working fine for me, and that is all I need actually. 

    I'm going to click "reject" on your answer, since it didn't work for me. However, if it's not a common issue for SER users, then I realize your time would be better spent focusing on other things. Thanks!
Sign In or Register to comment.