Captcha Sniper Notworking with GSA

edited November 2012 in Need Help
hello, I just bought gsa last week. I have set up the campaign and everything is running fine, but the problem is Gsa is not sending captcha to CS for solving..Its more than a day not even one captcha is solved by Captcha Sniper.. I have set Cs as 1st option and dbc as second option..Its currently burning my dbc balance..I have spoken to the support of Cs. He checked my vps and said Cs is set up correctly..Now i dont know what may be the problem..If any one could help me it would be gr8 full

Thanks...
Tagged:

Comments

  • SvenSven www.GSA-Online.de

    You bought "GSA Search Engine Ranker" not GSA. Thats the company.

    What message do you get in log? The program sends the captcha to CS, if that failes it sends it to the 2nds provider. The procedure is the same, just the host (127.0.0.1 and parameters changed). So if the 2nd works, the first one should as well unless CS crashed and doesn't allow any incoming connection.

  • So if CS crashed and I have no alternate captcha solver.

    What happens then ?

    Does GSA SER keeps trying to open accounts and/or posting article even tho the captcha will eventual fail since CS has crashed ?

    Is there a way  via email of sorts or other ways to notify the GSA SER owner admin that CS has crashed and auto stop GSA SER from continuing any processing.

    Regards.....
  • Hey seven thanks for responding. apologies For my above mistake...

    I am not able to understand what the problem is. Everything looks fine in the settings.. Is it possible for u to check what the problem is I can pm u my vps info..

    It would be gr8full if this issue gets solved...
  • SvenSven www.GSA-Online.de
    what happens if you restart CS? If it works than again its a bug in CS...else message me your login data in pm.
  • SvenSven www.GSA-Online.de
    Accepted Answer
    problem solved I think as stallion316 had only use it service2 in project options.
Sign In or Register to comment.