Skip to content

WAC or SER Problem?

edited April 2014 in Other / Mixed
@Sven and user of WAC,

my SER is unable to automatilally fill fields using WAC ID anymore: Is it WAC's or SER's problem? How to fix this if possible? Thanks.


  • edited April 2014
    @xxxx I just did it today, so its definitely working. Check your firewall settings or try to switch it off and try again. 
  • edited April 2014
    @emilio9, thanks, just tried with firewall off and it's failed. Other suggestions???
  • I solved this problem restarted PC AND installed a new version of Adobe Flash Player. I don't know if it was a problem of flash player but it waited for installing (I didn't see it before). So now it's OK.
  • After 2 minutes SER was unable to fill the data again and I found the solution. I stopped SER (it worked) and after this it filled fields.  My PC has 4 cores...
  • @emilio9, an other problem with WAC
    :((: my WAC doesn't produce right spin format anymore (spin remains spin) or SER imports wrong. What about your results?
  • have you work on WAC before or its first time?
  • I worked before and it was OK. Today I wanted to import some fresh projects and got all these problems.

    After 10 attempts to create and import WAC's content I've got a right format. So, I'm not sure what has caused this. Hope, it is the first and last time....
  • sometimes wac is changing settings, dont know why, just try to double check them when youre starting program
  • WAC is buggy.... I used it for about 2 weeks before I gave up. Be careful and double check your projects if you wish to continue using it or you will end up posting raw spintax on contextual properties.
  • @coneh34d is right, WAC has been buggy for ages. ALWAYS check your spintax is correct before making the project active.
Sign In or Register to comment.