GSA Platform Identifier hanging

0
I'm running this on a dedicated server with private proxies. I've scraped a list using ScrapeBox. Now I would like to identify the platforms of the URLs. The Platform Identifier keeps hanging. It will eventually stop going through URLs. I don't have deep matching or wildcard selected. It seems to happen regardless of how many threads I use. I can set the threads at a very low amount and I still have the issue. What can be done to make it stop hanging like this. I've let it wait for hours and it'll just stay like that.

Comments

  • 0
    @MichaelB
    same here. I thought I was the only one :(
  • 0
    I don't know how much time I've spent trying to figure this out. I can't seem to figure out what's wrong. The software is pretty straight forward. I've read lots of posts here and still don't know what the problem is.
  • 0
    s4nt0ss4nt0s Houston, Texas
    @MichaelB - There was an issue with the recent DDoS attack that caused a problem with the software seen here: https://forum.gsa-online.de/discussion/25220/gsa-pi-having-issues/p1

    Is it working for you now?

    If not, there should be an update coming very soon to fix the issue.

  • 0
    I'm still having issues. I'm going to give it a try today. I still had problems as of yesterday.
  • 0
    s4nt0ss4nt0s Houston, Texas
    @MichaelB - There is still an issue with the automatic updater, but you can download the latest version pushed out today here: https://www.gsa-online.de/en/product/platform_identifier/ (ver 1.94)

  • 0
    I'm currently using the new upgrade. It'll take a little over 24 hours to go through the URLs. I'll let you know tomorrow what the results are. I'm a little confused about the DDoS attack. Why would that make the software hang?
  • 0
    s4nt0ss4nt0s Houston, Texas
    Accepted Answer
    There was a lot of things the hosting company and Sven had to tweak/change behind the scenes to get things running right again and it, unfortunately, caused an issue with the Pi licensing. I know it doesn't sound like it makes sense, but it was definitely a side effect of the DDoS.
  • 0
    I didn't know it was phoning home during runs. If it does, then hanging does make sense.
  • 0
    I just wanted to say that I let it run for 24 hours and went through a little over 4 million URLs. Everything seems to be working fine now.
Sign In or Register to comment.