Avatar

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

kevinryan

About

Users name
kevinryan
Joined
Visits
21
Last Active
Roles
Member
Thanked
0

Comments

  • Consistant crashing since the last 2 versions.  Currently running 5.59 and it only runs about 30 minutes and crashes every time. It started about 5 versions ago.  Anyone have anything similar happen? I think it may be the scheduler...
  • @Rich2012 Thanks for the upload. I finally caved and installed 5.22 and getting about a 5X increase in performance (submitted and verified) from 5.41. Probably not for everyone but the way mine is configured, this works well...
  • No crashes still which is good but... I would echo a few comments here that indeed the LPM is low and I know that is not the "end-all" but verified/submitted is down significantly from earlier versions (5.26?). If it were only running at 90% I wou…
  • Very low LMP after 6+ hours running. No crashes but speed about 1/10th of what it used to be (25LMP now, 200+ before).  I also have it set to 250 threads but seems to be only using 10 most of the time.
  • Upgraded to 5.35. Still low LPM (40 instead of at least 150+) but no crashes...I will keep an eye on it. OK after 2 hours.
  • Ran 5.34 for about 2 hours and the usual hangup and crash...
  • Interesting new development. I had projects running with no scheduler (12?) and it seemed like they were running fine because CB was solving captchas but GSA SER UI was frozen. I stopped it (to update to 5.33), could not start it again...rebooted my…
  • Updated to 5.31...same issues. Working theory is that it's global site lists + Scheduler @ron are you using global site lists? I seemed to remember a post a while back that you had not implemented that...
  • Is everyone who is having problems using the scheduling? I am running a test of 10 projects with no scheduling and 3 hours of running with no problems at all. 
  • Maybe the scheduler is the problem...I'll do some tests...
  • It's still running quick (200+LPM) but after about 2 hours (hourly today) it completely freezes and I have to use task manager to stop it.
  • Thanks to everyone for posting results and methods. Thanks to this forum I've got a crazy amount of LMP going today. After just over 3 hours of running today: LPM:321.05 The low verified is due to only verifying once per day on money sit…
  • I do but the thresholds are quite high and do not normally pause. It seems much better today. I had it consistently over 200LMP most of the day then it froze...back to a good clip after a reboot. I think since I removed the "verify" on the bot…